All Systems Operational

About This Site

Welcome to DANAConnect's Platform Status Page.

If you are encountering an issue, please contact our support at helpdesk@danaconnect.com
You can also check more platform real-time metrics at http://stats.danaconnect.com

Web Operational
90 days ago
99.98 % uptime
Today
Portal US-EST1 ? Operational
90 days ago
99.99 % uptime
Today
Portal Apps US-EST1 ? Operational
90 days ago
100.0 % uptime
Today
Landing Pages Operational
90 days ago
100.0 % uptime
Today
Web Forms Operational
90 days ago
99.95 % uptime
Today
API Operational
90 days ago
99.98 % uptime
Today
Document Upload API Operational
90 days ago
100.0 % uptime
Today
Do Not Contact List API Operational
90 days ago
100.0 % uptime
Today
One Time Password API Operational
90 days ago
99.96 % uptime
Today
Conversation API Operational
90 days ago
99.96 % uptime
Today
SMTP Service Operational
90 days ago
100.0 % uptime
Today
Bulk Contacts Load API Operational
90 days ago
100.0 % uptime
Today
Outbound Dispatchers Operational
90 days ago
99.98 % uptime
Today
Email platform Operational
90 days ago
100.0 % uptime
Today
Director - Workflow Orchestration Operational
90 days ago
99.95 % uptime
Today
Webhooks (API Request Node) Operational
90 days ago
99.98 % uptime
Today
SMS Operational
90 days ago
99.98 % uptime
Today
SMS -Venezuela - Telefónica Movistar ? Operational
90 days ago
99.97 % uptime
Today
SMS - Infobip API Operational
90 days ago
99.99 % uptime
Today
SMS - Venezuela - Digitel ? Operational
90 days ago
100.0 % uptime
Today
ETL, Audit & Reports Operational
90 days ago
99.97 % uptime
Today
Audit Reports & Delivery Logs Operational
90 days ago
99.95 % uptime
Today
Real-Time Reporting Operational
90 days ago
100.0 % uptime
Today
Custom ETL Processing Operational
90 days ago
99.95 % uptime
Today
Automated Contact Loading Operational
90 days ago
100.0 % uptime
Today
Third-Party Components & Services Operational
AWS cloud9-us-east-2 Operational
AWS cloudfront Operational
AWS cloud9-us-east-1 Operational
AWS route53 Operational
AWS s3-us-east-2 Operational
AWS ec2-us-east-1 Operational
AWS ec2-us-east-2 Operational
Site DANAConnect ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Portal US-EST1 response time
Fetching
Conversation API response time
Fetching
Portal Apps US-EST1 response time
Fetching
Past Incidents
Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 00:30 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 17, 21:30 EDT
Scheduled - Purpose of Emergency Maintenance:
Regrettably, unforeseen circumstances necessitate the immediate replacement of our database server, which is vital for orchestrating communications. This emergency maintenance is essential to restore optimal functionality and prevent any potential service disruptions.

Expected Impact:
During this emergency maintenance period, there will be unavoidable service interruptions as we transition to the new database server. We understand the critical nature of our services and apologize for any inconvenience this may cause. Rest assured, our team will work tirelessly to minimize downtime and restore normal operations swiftly.

Action Required:
We kindly ask you to plan accordingly for the scheduled downtime. If there are any urgent tasks or activities that require our services during this period, please reach out to us as soon as possible so that we can assist you appropriately.

Stay Updated:
We will provide real-time updates on the progress of the emergency maintenance via email and our status page https://status.danaconnect.com. If you have any questions or concerns, please do not hesitate to contact our support team at support@danaconnect.com.

Apr 17, 16:15 EDT
Apr 17, 2024
Postmortem - Read details
Apr 18, 09:53 EDT
Resolved - This incident has been resolved.
Apr 17, 13:00 EDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 17, 09:33 EDT
Investigating - We are currently investigating this issue.
Apr 17, 06:49 EDT
Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.