We experienced delay in the delivery of some outbound emails.
Incident Report for DANAConnect
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 16:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2022 - 16:14 EST
Update
We have detected a bottleneck in a network card, which has delayed the delivery of messages.

The expected time to return to normal is 1 hour.
Posted Jan 28, 2022 - 15:50 EST
Update
We are continuing to work on delays on messages.
Transactional messages are being delivered.

New activations are currently being queued.
Posted Jan 28, 2022 - 15:43 EST
Identified
We are experiencing delays in the delivery of outbound messages. We will provide updates as we work towards a resolution.
Posted Jan 28, 2022 - 15:39 EST
This incident affected: Outbound Dispatchers (Email platform, Director - Workflow Orchestration).