Experienced activating Web Forms and instability
Incident Report for DANAConnect
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 15:42 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 15:27 EST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2024 - 15:27 EST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2024 - 15:24 EST
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 14:27 EST
This incident affected: Web (Web Forms).