Experienced activating Conversations and issues sending messages
Incident Report for DANAConnect
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 20:51 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2024 - 20:39 EST
Investigating
We are currently investigating this issue.
Posted Feb 02, 2024 - 20:25 EST
This incident affected: Outbound Dispatchers (Director - Workflow Orchestration).