We are experiencing issues displaying the Web Portal.
Incident Report for DANAConnect
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 15:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 13:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2020 - 13:03 EDT
Investigating
We are experiencing issues displaying the Web Portal.
Posted Oct 13, 2020 - 12:59 EDT
This incident affected: Web (Portal US-EST1, Portal Apps US-EST1).