Delay processing messages
Incident Report for DANAConnect
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 19:03 EDT
Identified
We are experiencing delays in the delivery of outbound messages. We will provide updates as we work towards a resolution.
Posted Apr 24, 2024 - 17:44 EDT
This incident affected: Outbound Dispatchers (Email platform, Director - Workflow Orchestration).