Delay in dispatching communications / Retraso en despacho de comunicaciones v

Incident Report for DANAConnect

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 18:58 EST

Update

During a period of exceptionally high message-processing volume, the DANAconnect platform began receiving an elevated number of error logs generated by one of the internal background processes. These errors created congestion within the processing pipeline, which in turn caused delays in the dispatching of outbound messages.

Our engineering team promptly investigated the issue and identified the specific massive process responsible for triggering the errors under heavy load. The process was corrected, and normal message-processing performance was restored.

We continue to monitor the platform closely to ensure stable and timely message delivery. Thank you for your understanding.
Posted Nov 25, 2025 - 18:24 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2025 - 18:11 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 25, 2025 - 18:01 EST

Investigating

We are experiencing delays in the delivery of outbound messages. We will provide updates as we work towards a resolution.
Posted Nov 25, 2025 - 17:55 EST
This incident affected: Outbound Dispatchers (Email platform, Director - Workflow Orchestration, Webhooks (API Request Node)).