A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 11:19 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2026 - 10:03 EST
Investigating
We are experiencing issues displaying real time reporting.
The source of the problem is a reference to a service on w3.org. The DevOps team is working to enable the display. All events and processing are being logged.
Posted Jan 22, 2026 - 10:01 EST
This incident affected: ETL, Audit & Reports (Real-Time Reporting).