We experienced a database issue that affected some reports
Incident Report for DANAConnect
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 14:56 EST
Identified
We are currently working to reactivate the transaction usage reports, audit module and detailed message sending.
Posted Feb 05, 2024 - 11:46 EST
This incident affected: ETL, Audit & Reports (Audit Reports & Delivery Logs, Custom ETL Processing).