Failure in SMS dispatches by the Telco
Incident Report for DANAConnect
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 13:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 13:01 EST
Investigating
Se esta presentando un evento en la plataforma de Mensajería, el mismo esta escalado a personal de Soporte y actualmente están en comunicación con personal del proveedor para solventar el inconveniente, se esta manejando la INC000000057767 para el seguimiento.
Posted Jan 30, 2024 - 12:31 EST
This incident affected: SMS (SMS -Venezuela - Telefónica Movistar).