Problems accessing the portal

Incident Report for DANAConnect

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 07:34 EDT

Investigating

We are currently experiencing service disruptions affecting access to the User Portal.

Our team is already investigating the root cause of the issue to restore service to normal as soon as possible.

We apologize for any inconvenience this may cause and will keep this page updated as more information becomes available.
Posted Jun 30, 2026 - 23:26 EDT
This incident affected: Web (Portal US-EST1, Portal Apps US-EST1).