We are currently experiencing an outage affecting Conversations Processing. Our Engineering Team is aware and working to resolve.
Incident Report for DANAConnect
Resolved
This incident has been resolved.
Posted Dec 29, 2023 - 19:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2023 - 16:29 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 29, 2023 - 16:07 EST
This incident affected: Outbound Dispatchers (Email platform, Director - Workflow Orchestration, Webhooks (API Request Node)) and API (Conversation API, SMTP Service).